Authorize.net transaction notifications issue / Problème avec les notifications de transaction Authorize.net
Incident Report for Dakis
Resolved
Authorize.net teams have now fixed issue on their side. Payement notifications are now well received on our side.

Les équipes Authorize.net ont maintenant corrigé le problème. Nous recevons bien maintenant toutes les notifications de paiement.
Posted Aug 30, 2018 - 10:24 EDT
Update
Issue seems to be on Authorize.net. We are exchanging with there teams to try to make this fixed as soon as possible.

Le problème semble se trouver du côté d'Authorize.net. Nous échangeons avec leurs équipes pour régler ce problème le plus rapidement possible.
Posted May 15, 2018 - 13:22 EDT
Update
We are continuing to investigate this issue.
Posted May 10, 2018 - 11:10 EDT
Investigating
We've had reports that our systems are not receiving some authorize.net transaction notifications, leaving some shopping carts pending payment in the system. We're currently investigating the issue.

Nous observons que nos systèmes ne recoivent pas certaines notifications de transaction de Authorize.net, laissant les paniers au status 'Attente de paiement'. Nous investiguons en ce moment sur ce problème.
Posted May 10, 2018 - 10:48 EDT
This incident affected: Webstore.