Authorize.net payjment confirmation issue
Incident Report for Dakis
Resolved
We've released further updates to reinstate expected behaviour from the Auth.net integration. We'll keep monitoring to ensure that everything is working as its supposed to.
Posted Sep 27, 2022 - 13:34 EDT
Monitoring
We've implemented a fix and orders are being refused and are monitoring to ensure it works as intended.

We will have a follow up release to better handle the error message associated with refused transactions as it currently simply looks like the transaction hung.
Posted Sep 26, 2022 - 14:22 EDT
Identified
We've identified an issue where some Authorize.net transactions that should be refused are getting through the checkout process as confirmed orders.

Double check payments for all orders that have come through via online payment using Authorize.net.

A fix to this issue should be rolled out this afternoon. (Sept 26th)
Posted Sep 26, 2022 - 13:26 EDT
This incident affected: OPS - Online Printing, OPS - Photo Factory, and Webstore.