Catalog pages not loading
Incident Report for Dakis
Resolved
We identified technical root cause and fixed the issue. Catalogs are now loading fine. We are still monitoring technical component responsible of issue to ensure it will not happen again.

Nous avons identifié la cause technique du problème. Les catalogues se chargent maintenant correctement. Nous monitorons le composant technique responsable de ce problème pour s'assurer qu'il ne se produise plus.
Posted Feb 14, 2020 - 17:24 EST
Investigating
We are currently seeing issues where catalog pages for both camera hardware and photo products are not properly loading all the time.

We are investigating the issue and will update this ticket as we have more information.

Nous avons des difficultés techniques au chargement des pages catalogues pour les produits caméras et services photos.

Nous investiguons le problème et mettrons à jour cette notice dès que nous avons plus d'information.
Posted Feb 14, 2020 - 16:28 EST
This incident affected: OPS - Photo Factory, OPS - Pro Event, and Webstore.