Webstore - Photo Factory: Issues with catalogue pages
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Jun 01, 2023 - 16:48 EDT
Identified
There are some issues with the loading of catalogue pages on webstore and webkiosk. We've identified the issue and will advise when it's resolved.

Il y a des problème avec le chargement des pages catalogues. Nous avons identifié le problème et aviserons quand il sera résolu.
Posted Jun 01, 2023 - 16:43 EDT
This incident affected: OPS - Photo Factory and Webstore.