Job Downloader issues downloading photos / Problème de téléchargemetn de photos par le Job Downloader

Incident Report for Dakis

Resolved

This incident has been resolved.
Posted Jan 28, 2026 - 23:06 EST

Identified

The Job Downloader is having issues retrieving photos from some printing orders, we have identified the issue and are working at correcting the affected printing ordres as we speak.

Le Job Downloader a de la misère à télécharger les photos de certaines commandes. Nous avons identifié le problème et sommes à corriger les commandes d'impression affectées par le problème.
Posted Jan 28, 2026 - 12:48 EST
This incident affected: OPS - Online Printing and OPS - Photo Factory.