Parametric Search Errors / Erreurs de recherche paramétriques
Incident Report for Dakis
Resolved
Problem has been resolved and fix deployed.

Le problème a été résolu et la correction mise en production.
Posted May 06, 2024 - 12:56 EDT
Identified
There's an issue with the parametric search in the catalog pages. It has been identified and a fix should be shortly deployed.

Il y a un problème avec la recherche paramétrique sur les pages catalogues. Le problème a été identifié et une résolution sera déployé sous peu.
Posted May 06, 2024 - 12:15 EDT
This incident affected: OPS - Online Printing and Webstore.