Errors during photos downloading / Erreurs lors du téléchargement de photos
Incident Report for Dakis
Resolved
Issue has been solved and monitored for the last hour. All is running with no issue now.
Le problème a été réglé et surveillé pendant la dernière heure. Tout fonctionne correctement maintenant.
Posted Dec 09, 2019 - 19:34 EST
Investigating
We are seeing increased number of errors during download of photos and thumbnails in our prints and gift creation services. We are currently investigating issue and will go back to you as soon as we identify root cause.
Nous observons actuellement une augmentation des erreurs lors du téléchargement de photos ou miniatures lors de la création de produits photo et tirages photo. Nous travaillons actuellement à en identifier la cause et reviendrons vers vous aussi vite que possible.
Posted Dec 09, 2019 - 16:11 EST
This incident affected: OPS - Online Printing, OPS - Photo Factory, and Kiosk.