Issues with all asynchronous processes - Email, CSV processing, ClearSale Results, Lightspeed POS Sync

Incident Report for Dakis

Resolved

This incident has been resolved.
Posted Nov 08, 2025 - 18:00 EST

Identified

A third party partner is having issues and is not executing asynchronous tasks such as:
- Sending out email
- Performing CSV syncs and other CSV operations
- Sending orders to ClearSale
- Performing POS synchronizations (Lightspeed, Windward)

We are in contact with them and awaiting a resolution on their end.

Un partenaire infonuagique a des problèmes présentement et les tâches asynchrones ne s'effectuent pas:
- Envois de courriel
- Gestion des CSV (Import et export)
- Envoyer les commandes à ClearSale
- Effectuer les synchronisations avec les points de caisses (Lightspeed, Windward)
Posted Nov 07, 2025 - 11:41 EST
This incident affected: MyDakis Management Portal and Webstore.