Incident with hosting provider
Incident Report for Dakis
Resolved
The issue affecting our hosting provider were resolved earlier today, we're still monitoring the situation.We'll update the status page and send out information with a post mortem on the incident later today.

L'incident affectant un de nos centres d'hébèrgement a été résolu plus tôt aujourd'hui. Nous ferrons parvenir un post-mortem plus tard aujourd'hui.
Posted Oct 25, 2018 - 09:23 EDT
Update
Our support@dakis.com email is inoperable. Please continue to visit this page for updates.

We apologize for the inconvenience.
Posted Oct 24, 2018 - 19:42 EDT
Investigating
We are having issues with one of our hosting providers and are currently investigating the solution. We'll keep you informed.

Nous avons un incident avec un de nos fournisseur d'hébèrgement web, nous cherchons présentement une solution et vous informerons lorsque nous aurons résolu le tout.
Posted Oct 24, 2018 - 18:14 EDT