Call to action buttons not working in Safari 16.5 on certain sites
Incident Report for Dakis
Resolved
A fix has been identified and deployed to affected sites. Unfortunately, we have no way to know which sites are affected, if customers reach out to you with issues ordering on Safari 16.4 or 16.5 , reach out to support@dakis.com.

Une solution a été trouvé et déployé sur les sites affectés. Malheureusement nous n'avons pas moyens de savoir quels sites sont affectés, donc si vous clients éprouvent des difficultés à commander via Safari 16.4 ou 16.5, veuillez contacter support@dakis.com
Posted Jun 05, 2023 - 22:50 EDT
Identified
There's currently an issue on certain websites where the various call to actions (Add to cart / being project / checkout / sign in) aren't working properly under Safari 16.5 (Mac and iOS). We've identified the issue and are exploring the best fix to the situation.

Il y a un problème sur certains sites web avec les boutons d'actions (Ajouter au panier / débuter le project / passer à la caisse / connexion) sous Safari 16.5 (Mac et iOS). Nous avons identifié le problème et sommes à décider de la meilleure solution.
Posted Jun 05, 2023 - 16:19 EDT
This incident affected: OPS - Photo Factory and Webstore.