Issue accessing certain websites - Incident pour accèder à certains sites web
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 12:41 EDT
Monitoring
All sites are back up and accessible, we're monitoring the situation.

Tous les sites sont à nouveau accessibles, nous observons la situation.
Posted Jul 08, 2021 - 09:51 EDT
Investigating
We're currently investigating an issue causing certain website to display a 502 bad gateway instead of the website.

Nous investiguons présentement un prolbème qui rend certain site web innaccessible.
Posted Jul 08, 2021 - 09:04 EDT
This incident affected: Website Hosting.