email issue / problème d'email
Incident Report for Dakis
Resolved
We fixed issue by setting missing security flag. Now all mails are well sent and receive.

Nous avons corrigé le problème en configurant un paramètre de sécurité. Tous les mails peuvent maintenant être envoyés et recus sans erreur.
Posted 3 months ago. Apr 16, 2019 - 11:41 EDT
Investigating
We're currently seeing issues with email confirmations not being received via certain email providers, we're investigating the issue.

Nous observons actuellement certains problèmes de réception de confirmations par mail avec certains fournisseurs de solution mail. Nous investiguons.
Posted 3 months ago. Apr 15, 2019 - 15:42 EDT
This incident affected: OPS - Online Printing, OPS - Photo Factory, OPS - Pro Event, Webstore, and Kiosk.