Network issue / problème réseau
Incident Report for Dakis
Resolved
All is working good now.

Tout fonctionne correctement maintenant.
Posted Aug 09, 2018 - 15:41 EDT
Monitoring
Network issue has been fixed. We are monitoring services to ensure all is working good.

Le problème réseau a été résolu. Nous surveillons les services pour assurer que tout fonctionne maintenant normallement.
Posted Aug 09, 2018 - 14:36 EDT
Identified
We identified network issue on our infra since 01:05PM (EST) today. Online printing application but also other services should be impacted. We are currently working to fix it ASAP.

Nous avons identifié un problème réseau sur notre infrastructure depuis 01:05PM (EST) aujourd'hui. L'application d'impression online mais aussi d'autres services peuvent être impactées. Nous travaillons actuellement à corriger le plus rapidement possible.
Posted Aug 09, 2018 - 14:23 EDT
This incident affected: OPS - Online Printing.