Job Downloader Notifications / Notifications à partir du Job Downloader
Incident Report for Dakis
Resolved
We have deployed a fix to the Job Downloader email notifications issue.

Nous avon mis en production la correction pour l’erreur de courriels de notifications du Job Downloader.
Posted May 20, 2021 - 09:19 EDT
Investigating
There's an issue currently stopping notification emails from the Job Downloader. (The Legacy notifications, not the newer customer journey notifications, those still work.)

We're looking into it and will advise you when this bug is fixed.

Il y a un bogue qui block l'envoi de notification à partir de Job Downloader. (Les notifications vieux style qui partent directement du Job Downloader, pas les nouvelles notifications qui font partie du parcours client)

Nous vous aviserons dès lors que ce bogue est corrigé.
Posted May 19, 2021 - 14:11 EDT
This incident affected: OPS - Online Printing, OPS - Photo Factory, and Kiosk.