Inventory Management Tool Unavailable - Outil de gestion d’inventaire hors connexion
Incident Report for Dakis
Resolved
All features of mydakis.com and relevant APIs are back up and running.

Toutes les fonctionalitées du mydakis.com et des API associés sont opérationelles.
Posted Oct 10, 2023 - 10:17 EDT
Identified
We’ve identified and are working to resolve an issue that is making the product management pages of inventory unavailable.

Nous avons identifié un problème avec les pages de gestion d’inventaire et sommes à y remédier.
Posted Oct 10, 2023 - 09:49 EDT
This incident affected: MyDakis Management Portal.