DNS issue / problème DNS
Incident Report for Dakis
Resolved
DNS propagation is now working as expected. All websites should respond as expected for all customers.
La propagation DNS fonctionne maintenant normallement. Tous les sites web devraient répondre comme prévu.
Posted Aug 23, 2019 - 10:54 EDT
Monitoring
The issue's root cause has been identified; a google public DNS and ionos/1&1 DNS synchronisation issue. The parties involved have confirmed they are working to resolve the issue as promptly as possible. We are monitoring the issue until it is resolved for all of our customers.
L'origine de la défaillance a été identifiée comme un problème de synchronisation DNS entre ionos/1&1 et Google public DNS. Leurs équipes nous ont assuré travailler sur une résolution le plus rapidement possible. Nous continuons à surveiller tant que le problème n'a pas été complètement résolu pour tous nos clients.
Posted Aug 22, 2019 - 14:45 EDT
Investigating
We've noticed issues of customers not being able to access websites, unfortunately there are issues with Google Public DNS and certain ISP DNS providers not being able to find some of the cloud infrastructure we use. We are monitoring the situation and looking for alternatives.
Nous avons identifié des problèmes pour afficher certains sites web. Ces problèmes sont liés à un souci de propagation DNS avec Google public DNS et certains ISP basés sur Google public DNS. Nous sommes en cours d'investigation pour trouver une solution.
Posted Aug 22, 2019 - 11:00 EDT
This incident affected: Website Hosting.