Some websites currently unaccessible / Sites web innaccessibles
Incident Report for Dakis
Resolved
All services are back up and operational.

Tous les services sont de retour en opérations normals.
Posted Apr 13, 2021 - 22:36 EDT
Monitoring
Access to the websites has been restored but the catalogues are still not loading properly at this time.

L'accès aux sites web à été restauré, mais les catalogues ne chargent pas correctement à ce moment.
Posted Apr 13, 2021 - 21:37 EDT
Identified
We've identified the issue and are working to correct it.

Nous avons identifié le problème et sommes en train de le corriger.
Posted Apr 13, 2021 - 20:32 EDT
Investigating
We're investigating an issue where some websites are currently unreachable.

Nous investiguons présentement un problème qui rend certains site web innacessibles.
Posted Apr 13, 2021 - 19:57 EDT
This incident affected: Webstore and Website Hosting.