Website Outages
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Aug 06, 2021 - 10:35 EDT
Investigating
We're currently investigating an issue causing certain website to display a 502 bad gateway instead of the website.

Nous investiguons présentement un prolbème qui rend certain site web inaccessible.
Posted Aug 06, 2021 - 10:10 EDT
This incident affected: Website Hosting.