Issue with API availability - Problème avec la disponibilité des API

Incident Report for Dakis

Resolved

This incident has been resolved.
Posted Jul 27, 2025 - 02:00 EDT

Identified

There is currently an issue with the web service API access causing some downtime, we have identified and are resolving the issue.

Il y a présentement un problème avec le service API qui cause une interruption de service, le problème a été identifié et nous sommes à le résoudre.
Posted Jul 26, 2025 - 21:48 EDT
This incident affected: MyDakis Management Portal, OPS - Online Printing, OPS - Photo Factory, OPS - Pro Event, and Webstore.