job downloader & kiosk issue
Incident Report for Dakis
Resolved
Issue root cause has been identified and fixed. Kiosk and Job Downloader are now up and running.

La source du problème a été identifiée et fixée. Kiosk et Job downloader fonctionnent de manière nominale.
Posted Jun 26, 2018 - 17:26 EDT
Update
We are continuing to investigate this issue.
Posted Jun 26, 2018 - 17:22 EDT
Investigating
We are aware of an issue where the job downloader is unable to retrieve kiosk jobs, we are currently working on a fix and will advise as soon as everything is back up and running.

Nous avons détecté un problème empêchant le job downloader de récupérer la liste des travaux du kiosk. Nous sommes actuellement en cours d'investigations et de correction. Nous vous aviserons dès que le service sera de nouveau en ligne.
Posted Jun 26, 2018 - 14:53 EDT
This incident affected: Kiosk.