Online Printing and Kiosk incidents / Incidents avec l'impression en ligne et les commandes kiosques
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Jul 10, 2024 - 11:22 EDT
Monitoring
Everything is up and running. Kiosk orders from this morning should be reporting properly, if that's not the case please contact support@dakis.com.

Tout est de retour en opération. Les commandes kiosques de ce matin devraient être en train de se rapporter. Si ce n'est pas le cas veuillez contacter support@dakis.com
Posted May 22, 2024 - 10:49 EDT
Identified
We've identified the issue and are working at resolving it ASAP.

Nous avons identifié le problème et sommes en train de résoudre aussi tôt que possible.
Posted May 22, 2024 - 09:50 EDT
Investigating
We've been made aware that online printing is not loading for some stores and are investigating this issue.

Nous avons été avisé que l'impression en ligne ne fonctionne pas pour certains magasin et nous investiguons le problème.
Posted May 22, 2024 - 08:09 EDT
This incident affected: OPS - Online Printing, OPS - Photo Factory, OPS - Pro Event, and Kiosk.