Network issue / incident réseau
Incident Report for Dakis
Resolved
Root cause has been identified and fixed since 2 hours now. Network is stable. All services are working with no issue.
La cause a été trouvée et corrigée depuis maintenant 2 heures. Le réseau est stable. Tous les services fonctionnent normallement.
Posted Jul 01, 2020 - 16:28 EDT
Update
Network is stable since an hour now. We are still monitoring our infrastructure.
Le réseau est stable depuis une heure. Nous surveillons toujours notre infrastructure.
Posted Jul 01, 2020 - 15:06 EDT
Monitoring
Network is stable since 14:00PM EST. We are still monitoring our infrastructure.
Le réseau est maintenant stable depuis 14:00PM EST. Nous continuons de surveiller notre infrastructure.
Posted Jul 01, 2020 - 14:22 EDT
Investigating
Unfortunately, our network infrastructure is encountering a new issue. All our services are impacted. We are working with our infrastructure provider to make service running again.
Malheureusement, notre infrastructure réseau subit de nouveau un incident. Tous nos services sont impactés. Nous travaillons à rétablir le service auprès de notre fournisseur d'infrastructure.
Posted Jul 01, 2020 - 13:15 EDT
This incident affected: MyDakis Management Portal, OPS - Online Printing, OPS - Photo Factory, OPS - Pro Event, Webstore, Kiosk, and Website Hosting.