Degraded performance on some retailer websites
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 21:30 EST
Update
Issues with AWS are intermittently impacting loading of some retailer websites.

Des problèmes avec AWS causent des problèmes intermittents au chargement de certains sites web.
Posted Dec 07, 2021 - 17:05 EST
Monitoring
All services are operational, certain websites that use third party applications depending on AWS are loading more slowly.

Tous nos sites sont opérationels. Certains sites web qui dépendent de parties tierces hébèrgés via AWS roulent plus lentement.
Posted Dec 07, 2021 - 14:33 EST
Investigating
We have reports of some website customers having issues adding to cart or proceeding to checkout. This is affecting a small subset of sites and we're working on identifying and rectifying the issue.

Nous avons des rapports que certains consomatteurs ne peuvent pas ajouter au panier ou procéder au paiement. Ce problème affect un sous ensemble des sites web actifs et nous travaillons à identifier et rectifier le problème.
Posted Dec 07, 2021 - 13:14 EST
This incident affected: OPS - Online Printing, OPS - Photo Factory, OPS - Pro Event, and Webstore.