Stores list unavailable
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Feb 19, 2021 - 12:07 EST
Update
We are continuing to investigate this issue.
Posted Feb 19, 2021 - 12:07 EST
Update
We have identified and resovled the issue. Everything should be back up and running.

Note that to resolve the issue we had to restore some data, if you made changes to your store addresses since February 18th at 17:00 ET, we recommend that you go double check your stores list in the mydakis.com

Nous avons identifié et résolu le problème. Tout devrait fonctionner normalement.

Si vous avez effectué des changements à l'adresse de vos magasins depuis le 18 Février à 17h00 HNE, nous recommandons que vous retournez valider vos changements dans le mydakis.com.
Posted Feb 19, 2021 - 12:01 EST
Investigating
We currently have an issue with the list of a retailer's stores not being available. This is having an impact when customers want to checkout and pick up in store. We're investigating the quickest way to fix this.

Nous avons un problème avec la liste des magasins d'un détaillant. Ceci a un incidence sur la possibilité de passer le panier d'achat avec cueillette en magasin. Nous investiguons la manière la plus rapide de rectifier la situation.
Posted Feb 19, 2021 - 11:35 EST
This incident affected: OPS - Online Printing, OPS - Photo Factory, and Webstore.