PayPal Smart Buttons Issue - Problème avec les SmartButtons PayPal
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Apr 21, 2021 - 16:06 EDT
Monitoring
Orders have started going through PayPal checkout on our platform as of 12:50 Eastern Time. We are still monitoring the situation on our end. More information is available directly from PayPal here:

https://www.paypal-status.com/api/production

Le paiement de commandes via PayPal fonctionne de nouveau depuis 12h50 heure de l'est. Nous observons encore la situation de notre côté. Pour plus de détails, veuillez visiter le site de PayPal ici:

https://www.paypal-status.com/api/production
Posted Apr 21, 2021 - 13:05 EDT
Investigating
PayPal Smart Buttons is currently having an issue at checkout, it shows as PayPal API error in your checkout process. This issue is internal to PayPal although we are investigating a fix on our end to get around their issue.

Les SmartButtons de PayPal ne foncitonnent présentement durant le processus de paiement, vous verez comme message Erreur de l'API PayPal. Ce problème est interne à PayPal, mais nous investiguons une solution pour contourner le problème de notre bord.
Posted Apr 21, 2021 - 12:46 EDT
This incident affected: OPS - Online Printing, OPS - Photo Factory, and Webstore.