Problem loading product catalog - Problème à charger le catalogue de produit
Incident Report for Dakis
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 16:30 EST
Monitoring
We've put in place a fix to the issues with the catalog and are keeping an eye on things.
Nous avons mis en place un correctif pour le problème avec les pages catalogues et nous gardons la situation à l'oeil.
Posted Nov 17, 2023 - 09:49 EST
Identified
We've indentified an issue stopping the product catalog from loading properly, we are currently working at resolving this issue.

Nous avons identifié un élément qui empêche le catalogue de produit de se charger comme il le faut, nous travaillons à résoudre le problème.
Posted Nov 17, 2023 - 09:08 EST
This incident affected: OPS - Photo Factory and Webstore.