print order checkout issue / problème de finalisation de commande de tirage photo
Incident Report for Dakis
Resolved
Patch has been applied. Customers can now add to cart their printing orders with no issue.

Le correctif a été appliqué. Les clients peuvent maintenant ajouter leurs commandes de tirages photo au panier sans erreur.
Posted Feb 28, 2019 - 12:40 EST
Identified
We identified root cause and are quickly developing a patch.

Nous avons identifié l'origine de la panne et développons un correctif rapide.
Posted Feb 28, 2019 - 12:11 EST
Investigating
Consumers are experiencing some issues proceeding to checkout on print orders, we are aware and working on this.

Certains consommateurs ne peuvent procéder à la finalisation de la commande de tirage photos en ligne, nous sommes au courant et travaillons à résoudre le problème
Posted Feb 28, 2019 - 11:57 EST
This incident affected: OPS - Online Printing and OPS - Pro Event.