Issues with all asynchronous processes - Email, CSV processing, ClearSale Results, Lightspeed POS Sync

Incident Report for Dakis

Monitoring

We're seeing improvement and keep monitoring for issues.

Nous constatons une amélioration et continuons de surveiller tout problème éventuel.
Posted Feb 24, 2026 - 17:33 EST

Investigating

third party partner is having issues and is not executing asynchronous tasks such as:
- Sending out email
- Performing CSV syncs and other CSV operations
- Sending orders to ClearSale
- Performing POS synchronizations (Lightspeed, Windward)

Un partenaire infonuagique a des problèmes présentement et les tâches asynchrones ne s'effectuent pas:
- Envois de courriel
- Gestion des CSV (Import et export)
- Envoyer les commandes à ClearSale
- Effectuer les synchronisations avec les points de caisses (Lightspeed, Windward)
Posted Feb 24, 2026 - 14:20 EST
This incident affects: MyDakis Management Portal and Webstore.