Mydakis.com login Issues / Problème de connection mydakis.com
Incident Report for Dakis
Resolved
Logging into the mydakis.com should have returned to normal, please refresh the login page if you are still having issues.

La connection au mydakis.com est rétablie, veuillez rafraîchir la page de connection si vous avez encore des problèmes.
Posted Apr 04, 2023 - 12:28 EDT
Identified
We've identified an issue where some users aren't able to properly login to the mydakis.com, we're in the process of fixing this.

Nous avons identifié un bogue qui fait échouer les tentatives de connections au service mydakis.com, nous travaillons présentement à régler ce bogue.
Posted Apr 04, 2023 - 12:22 EDT
This incident affected: MyDakis Management Portal.