Issue with state selection at checkout
Incident Report for Dakis
Resolved
The incident with the selection of a state / provinces at checkout has been resolved.

L'incident au paiement concernant les provinces / états à été résolu.
Posted Aug 31, 2020 - 16:09 EDT
Identified
We've been made aware of an issue with the state / province drop down selection not funcitoning properly at checkout on some retailer websites. We have identified the issue and are working to resolve it ASAP.

Nous avons été avisé d'une situation qui affecte certains sites, les clients ne peuvent pas choisir la province ou l'état comme il le faut durant le processus d'achat. Nous avons identifié la source du problème et sommes à l'oeuvre pour le résoudre dès que possible.
Posted Aug 31, 2020 - 14:50 EDT
This incident affected: OPS - Online Printing, OPS - Photo Factory, OPS - Pro Event, and Webstore.